PNP Shaker board

Post Reply
lbrpdx
Posts: 2
Joined: Tue Oct 22, 2019 12:51 am

PNP Shaker board

Post by lbrpdx » Tue Oct 22, 2019 12:40 pm

Hello,

I haven't found a topic for the PNP Shaker board (https://shop.zebsboards.com/PlugNPlay/PNP_Shaker_Kit) so let me ask my question here - and please move the post to the right topic if there is a better place.

I installed the board following the instructions ext/dmzx/fileupload/files/b43907b2ee1f2 ... a05dd1.pdf and the shaker motor and my 4 other controlled lights work all well when I use LEDBlinky SimpleLEDTest. I went through the DOF configuration on the website, downloaded the files into my DirectOutput folder... For the life of me, I can't find what is missing here. I have the plugin correctly activated in the backglass (no error displayed), but when I try to launch a VPX table, the DirectOutput log tells me that "no toy" has been found, and nothing is happening on Zeb's board.

Do I need to edit a cabinet.xml that is not provided by DOF config tool? I read the install guide multiple times, I don't see what I could have missed. Is there any file I should share to help troubleshooting?

Thank you!

User avatar
Zebulon
Site Admin
Posts: 116
Joined: Fri Apr 19, 2019 9:28 pm

Re: PNP Shaker board

Post by Zebulon » Thu Oct 24, 2019 12:40 pm

Sorry, didn't get notification on this post, seems to be hit and miss.

Make sure that you have 4 ledwiz devices selected in the account page of the configtool (even if you only have this one board) and that you are assigning the shaker motor to output 1 on ledwiz device 4 (in the manual I have a screenshot that shows device 5 but it should be device 4).

lbrpdx
Posts: 2
Joined: Tue Oct 22, 2019 12:51 am

Re: PNP Shaker board

Post by lbrpdx » Fri Oct 25, 2019 8:51 pm

Thank you very much, that was it! :D

User avatar
Zebulon
Site Admin
Posts: 116
Joined: Fri Apr 19, 2019 9:28 pm

Re: PNP Shaker board

Post by Zebulon » Sat Oct 26, 2019 9:29 am

Excellent, glad that it is working for you now!!

Post Reply